Selecting preside version on "preside new site" install


#1

when installing a new site with preside new site can I already tell the command to use a 10.9.0 version?
Right now the latest stable version is installed.


#2

no, not right now. However, after preside new site you can run:

box uninstall presidecms
box install [email protected] // or whatever version

Would be a good enhancement to the commands (https://github.com/pixl8/Preside-CMS-CommandBox-Commands) to be able to choose “latest bleeding edge vs stable”.